joomlamailer.com

Support for Joomla 3

Support for Joomla 3

Please add support for Joomla 3.x!  I found it very helpful in Joomla 2.5 but would really appreciate having access to it for Joomla 3.3 +

joomlamailer version: v 1.7.2
Joomla! version: v 3.3.0
PHP version: v 5.3.28
MySQL version: 5.1.73

CptLeon
Webhost Administrator
useravatar
Offline
3 Posts
Male  Website 
Administrator has disabled public posting. Please login or register in order to proceed.

Re: Support for Joomla 3

Hi CptLeon,

Not sure if you received our newsletter. Joomlamailer is now compatible with Joomla 2.5 and 3.x. Enjoy!

Kind regards,
Pete

Administrator has disabled public posting. Please login or register in order to proceed.